Treadle calibration and not engaging

For the Wahoo™ Dual-Analogue, Digitally-Controlled Wah/Filter Pedal

Moderators: johnmc, james

Treadle calibration and not engaging

Postby Jmac » Wed Dec 25, 2019 6:16 am

Hi, I have a problem with my wahoo. As stated above, I have had trouble engaging the effect. Neither the bypass switch not the pedal engage the pedal
Also I tried to calibrate the pedal and it was showing 938 at the heel and 928 at the toe position. I tried it in a free power point on its own power supply and it still had this problem. I'm not sure what to do.
Jmac
 
Posts: 2
Joined: Wed Dec 25, 2019 6:08 am

Re: Treadle calibration and not engaging

Postby Jmac » Fri Jan 17, 2020 9:45 am

I've checked the pedal again and I've sorted out the problem with engaging but when trying the pedal again, it doesn't make a difference in the value at all. When trying to calibrate the pedal, it only shows a value of 941 in all positions. If I could get my advice on fixing this that would be appreciated.
Jmac
 
Posts: 2
Joined: Wed Dec 25, 2019 6:08 am

Re: Treadle calibration and not engaging

Postby Prajaktaa » Tue Jan 21, 2020 11:43 am

Hi!
I am facing same problem. please any suggestion?
Prajaktaa
 
Posts: 1
Joined: Tue Jan 21, 2020 11:41 am
Location: Pune

Re: Treadle calibration and not engaging

Postby krakatoad » Sun Mar 15, 2020 9:04 pm

I am also having the same problem. Is anyone answering posts on this forum anymore?
krakatoad
 
Posts: 2
Joined: Sun Mar 15, 2020 8:36 pm

Re: Treadle calibration and not engaging

Postby Shrushti6636 » Sat Jul 11, 2020 6:20 am

Thank you for your help. I'm looking for something like that
Shrushti6636
 
Posts: 0
Joined: Sat Jul 11, 2020 6:19 am


Return to Wahoo™ Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron