Pedal down not working correctly

For the Voluum™ Digitally-Controlled Analogue Volume Effects Pedal

Pedal down not working correctly

Postby jcbook » Sun Sep 01, 2019 7:51 pm

I have been using my Voluum for several months now and I absolutely love it... however the heel down position has been giving me some trouble. It never goes down below 12 or 13 even though it is physically all the way down. So it never mutes though I do have heel down mute enabled. Recently I have had instances where it would only go down to about 35 when completely pressed. Is there a way to tweak it?
jcbook
 
Posts: 2
Joined: Sun Sep 01, 2019 7:46 pm

Re: Pedal down not working correctly

Postby sloppy » Mon Sep 02, 2019 3:55 pm

bottom left button, labeled Hi/Lo... check to see if it's been reset

press the control button until the pedal led lights up, then the hi/lo button until the Lo led lights up and if it's not Zero, set it to it.

fixed ?
sloppy
 
Posts: 2
Joined: Mon Aug 19, 2019 12:02 pm

Re: Pedal down not working correctly

Postby jcbook » Fri Sep 20, 2019 8:39 pm

Nope. Not solved at all. I'm attaching photos...
Attachments
IMG_2567.JPG
Heel down attempt 3
IMG_2567.JPG (221.57 KiB) Viewed 201 times
IMG_2565.JPG
Heel down attempt 2
IMG_2565.JPG (246.63 KiB) Viewed 201 times
IMG_2564.JPG
Heel down attempt 1
IMG_2564.JPG (224.32 KiB) Viewed 201 times
IMG_2562.JPG
Toe down
IMG_2562.JPG (243.74 KiB) Viewed 201 times
IMG_2561.JPG
Volume settings in the editor
IMG_2561.JPG (226.22 KiB) Viewed 201 times
jcbook
 
Posts: 2
Joined: Sun Sep 01, 2019 7:46 pm

Re: Pedal down not working correctly

Postby nidhiwani » Wed Oct 16, 2019 10:14 am

Great Information.Thank You :)
nidhiwani
 
Posts: 1
Joined: Wed Oct 16, 2019 10:13 am


Return to Voluum™ Support

Who is online

Users browsing this forum: No registered users and 2 guests